BluDomain template compatibility information

This page is showing a generic answer.
To see a more detailed answer customized for you, type your domain name here:

Our servers are compatible with templates from BluDomain. You can purchase a site design template from BluDomain and have them install it on our servers for you.

Below, you'll find the technical information they require for the installation. If you have any questions not answered here, please use the search box at the top of this page or contact us.

BluDomain Questionnaire Answers

These are the answers to the BluDomain “SETUP REQUIREMENTS FOR ALL OTHER NON-BLUDOMAIN SERVERS” questionnaire.

1. What version of PHP does your server have? (php4.xx or php5.xx)

We use PHP version 7.0.26 by default.

2. What is your ftp host name or ip?

ftp.tigertech.net

3. What is your ftp user name?

The username is your domain name, without the leading "www." (e.g., example.com).

Please enter your domain name at the top of this page to see a more specific answer for your account.

4. What is your ftp password?

FTP uses the same password as the “My Account” control panel password. If you've misplaced your password, see Lost Account Password.

5. What is your control panel url?

https://www.tigertech.net/cgi-bin/domainsettings.cgi

6. What is your control panel username?

The username is your domain name, without the leading "www." (e.g., example.com).

Please enter your domain name at the top of this page to see a more specific answer for your account.

7. What is your control panel password?

The control panel uses the same password as FTP.

8. What is your hosting company url?

http://www.tigertech.net

9. Does your server meet ALL of the below requirements?

Yes. See extra comments for some items.

10. Does your server have all php settings already set?

Yes, except for 1b below (we disable register_globals by default). Any desired changes can be made in the "PHP Settings" sections of our control panel.

REQUIREMENTS:::Please confirm with your server that they meet the following requirements

Our servers do meet the requirements, although you may need to enable “register_globals”.

1. PHP 4.xx or 5.xx with:

a. safe-mode must be disabled (turned off)

Yes. This is the default on our servers.

b. register_globals must be set to on

This is disabled by default since it can be a security risk. If you need to enable it, you can do so using our control panel.

c. max_upload_filesize set to 6MB or above
d. extensions_dir setting in php.ini MUST EXIST.

Yes. These are the defaults on our servers.

e. SecFilterEngine must equal Off
SecFilterScanPOST must equal Off

These values are actually set to “On” and cannot be turned off on our servers. But it is not a problem, because we do very minimal filtering that will not interfere with BluDomain templates. (We have several customers using BluDomain templates with no problems.)

f. php must have php gd library installed
g. session_path must be set to a folder that exists
h. thread safety must be set to Off

Yes. These are the defaults on our servers.

2. server must allow emails to be sent via php script to any email address, and from any email address

Actually, each email sent needs to be from or to your domain name that we host. For example, you cannot send out any email that claims to be sent from name@gmail.com to name@hotmail.com (because we're not gmail or hotmail). But you could send an email from name@example.com to anyone. Please see Return-Path of E-Mail Messages and Sending E-Mail from PHP Scripts for full details.

3. server must support MYSQL and must have at least 1 mysql database available

Yes. All our Web hosting accounts allow at least 20 MySQL databases. You can create databases using our control panel.